Builder and player not loading

Minor incident Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login
2022-09-01 18:19 UTC · 59 minutes

Updates

Resolved

Loading should now be returned to normal.

September 1, 2022 · 19:19 UTC
De-escalate

We believe this issue is mostly resolved, but might occasionally still affect isolated regions. We are continuing to monitor.

September 1, 2022 · 19:04 UTC
Issue

We are getting reports of the builder and player not loading in some geographical areas. We are investigating.

September 1, 2022 · 18:21 UTC

← Back