Apps hosted on glideapp.io may be unavailable

Major incident Glide Apps General
2022-08-25 08:15 UTC · 5 hours, 28 minutes

Updates

Resolved

After further investigation, we determined that this issue only affected users in Southeast Asia. We have corrected the root cause for these issues in Southeast Asia, and have verified that the root cause is not present for any other geographical region.

August 25, 2022 · 13:43 UTC
Issue

Certain apps show CloudFlare error pages instead of loading. We are aware of the cause and are working to resolve the issue.

August 25, 2022 · 13:18 UTC

← Back