Loading issues

Major incident Glide Builder General
2022-07-11 17:23 UTC · 39 minutes

Updates

Resolved

We’ve identified the issue and it is now fully resolved.

July 11, 2022 · 18:02 UTC
Monitoring

We believe the issue is mitigated.

July 11, 2022 · 17:30 UTC
Issue

We’re investigating an issue where some users can’t load the app builder. We do not believe published apps are affected.

July 11, 2022 · 17:26 UTC

← Back