Builder login disrupted

Minor incident Glide Builder Login
2022-05-09 12:26 UTC · 3 minutes

Updates

Resolved

Things appear to have recovered.

May 9, 2022 · 12:29 UTC
Monitoring

You may see errors while trying to log into the builder. We have reverted the change and you should be able to log in again within the next 5 minutes.

May 9, 2022 · 12:27 UTC

← Back