Builder authentication is deteriorated

Minor incident Glide Builder General Login
2022-05-03 18:11 UTC · 33 minutes

Updates

Resolved

All user accounts should be working as normal. If you are still having issues, please contact support.

May 3, 2022 · 18:45 UTC
De-escalate

Glide builder should be recovering, if you signed into Glide during the outage you may experience a couple different symptoms:

  1. Everything may be working normally.
  2. You can log in but your apps are missing. Your data is not lost. A duplicate empty user was created and we are working to remove the duplicate users now.
  3. You can log in but are immediately logged back out. Doing a hard refresh in your browser should fix this. Ctrl+Shift+R on windows, Cmd+Shift+R on mac.
May 3, 2022 · 18:17 UTC
Investigating

We have detected issues and we are currently investigating, we’ll update you soon.

May 3, 2022 · 18:11 UTC

← Back