Builder is down

Major incident Glide Builder General Login
2022-05-03 17:55 UTC · 14 minutes

Updates

Resolved

We found the root of the issue and we have fixed it.

May 3, 2022 · 18:10 UTC
Investigating

Builder is down. Apps are still working. We are investigating the issue.

May 3, 2022 · 17:56 UTC

← Back