Sign In With Email is not available

Minor incident Glide Apps Login
2022-04-29 18:07 UTC · 3 days, 5 minutes

Updates

Resolved

We have restored email delivery for sign-in messages. Old sign-in messages may still be delivered, and may not work if they are over 15 minutes old.

May 2, 2022 · 18:12 UTC
Investigating

We are experiencing issues with delivering sign-in emails in the apps designer. Apps themselves should be unaffected.

May 2, 2022 · 18:10 UTC

← Back