Purchases not working

Minor incident Glide Builder General
2022-05-02 01:51 UTC · 30 minutes

Updates

Resolved

The issue is now resolved. Affected users will be processed over the next 48 hours. Quotas will not reset until you are processed.

May 2, 2022 · 02:22 UTC
De-escalate

We have discovered that renewals have not been processing for the last several days. These renewals should now be processing. Purchases should also be working.
Please note that quotas will not be reset until renewals are processed.
We are continuing to investigate billing-related issues.

May 2, 2022 · 02:13 UTC
Issue

We are investigating an issue where upgrade purchases cannot be made.

May 2, 2022 · 01:52 UTC

← Back