Service Disruption

Minor incident Glide Apps General Login Custom Domains Google Sheets Sync
2022-03-19 00:17 UTC · 19 minutes

Updates

Resolved

Service should now be restored to normal operations. Please tip your wait staff.

March 19, 2022 · 00:36 UTC
Investigating

The source of the problem has been located; service should begin returning to normal.

March 19, 2022 · 00:34 UTC
Issue

Some instability has been detected in our services. Investigating is now underway.

March 19, 2022 · 00:33 UTC

← Back