Connectivity Issues in Apps

Major incident Glide Apps General Glide Builder General
2022-02-05 02:02 UTC · 13 minutes

Updates

Resolved

The team has found the source of the issue and resolved the problem.

February 5, 2022 · 02:15 UTC
Investigating

We are seeing a 30% error rate in initial app network connections. We are applying mitigations now for actively running apps, but new app loads may be adversely affected.

February 5, 2022 · 02:04 UTC

← Back