Service degration

Minor incident Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login
2022-02-01 19:05 UTC · 3 hours, 56 minutes

Updates

Resolved

The situation is resolved and all services are working fully.

February 1, 2022 · 23:01 UTC
Issue

Glide has detected a minor service degradation. The scope and nature of which is still under investigation. At this time all services appear to be working with some delays and hiccups.

February 1, 2022 · 19:06 UTC

← Back