Degraded performance

Minor incident Glide Apps General
2022-01-09 19:57 UTC · 5 hours, 30 minutes

Updates

Resolved

Things have returned to normal.

January 10, 2022 · 01:27 UTC
Issue

Due to a degradation with a cloud hosting provider, Glide is currently unable to process large, long running jobs. Apps may experience slow or unstable syncing at this time.

January 9, 2022 · 19:58 UTC

← Back