Some private apps could no longer login

Minor incident Glide Apps General Login Glide Builder General
2022-01-06 20:28 UTC · 27 minutes

Updates

Resolved

This issue should now be resolved. You may need to refresh the page.

January 6, 2022 · 20:56 UTC
Monitoring

We believe we have mitigated this issue. We will continue to monitor.

January 6, 2022 · 20:39 UTC
Issue

We are having an issue where some private apps were no longer being recognized as such and appeared to be downgraded. We have identified the cause of the issue and are mitigating it now. No apps have actually been downgraded.

January 6, 2022 · 20:30 UTC

← Back