Template Store degraded

Minor incident Glide Builder General
2021-12-15 15:55 UTC · 8 minutes

Updates

Resolved

Service should now be restored.

December 15, 2021 · 16:03 UTC
Issue

Due to multiple vendor outages related to the ongoing AWS incident, our template store has degraded functionality. Images and search may not be working. Some emails (such as team invites) may also be affected.

December 15, 2021 · 15:57 UTC

← Back