Builder service disruption

Minor incident Glide Builder General Login
2021-12-09 18:31 UTC · 57 minutes

Updates

Resolved

Root cause has been identified and resolved. Service is restored to normal.

December 9, 2021 · 19:28 UTC
De-escalate

Service should be fully functional. Root cause investigation is underway.

December 9, 2021 · 19:01 UTC
Monitoring

A temporary mitigation has been rolled out, service should be resuming.

December 9, 2021 · 18:57 UTC
Issue

Glide is experiencing a service disruption to the builder. End user apps are unaffected.

December 9, 2021 · 18:57 UTC

← Back