Recently published apps may not load

Minor incident Glide Apps General
2021-09-03 16:43 UTC · 1 hour, 2 minutes, 5 seconds

Updates

Resolved

Apps should be loading regardless of mitigation.

September 3, 2021 · 17:45 UTC
Issue

Recently published apps on Glide may fail to load. This cause of this issue has been resolved, however we are still rolling out a fix to affected apps. To manually fix your app in the mean time you simply need to trigger a republish (edit the app in any minor way and if manual publish is enabled push the publish button).

September 3, 2021 · 16:45 UTC

← Back