Edit screens in apps not saving

Minor incident Glide Apps General
2021-09-03 03:30 UTC · 45 minutes, 22 seconds

Updates

Resolved

Editing should now work correctly again. You may need to open your app in the builder (or publish it, if you have auto-publishing off) for fixes to take effect.

September 3, 2021 · 04:15 UTC
Issue

We’re investigating an issue where items edited by app users in list views aren’t being saved. Newly inserted items are unaffected.

September 3, 2021 · 04:01 UTC

← Back