Itermittent builder degredation

Minor incident Glide Builder General
2021-07-27 17:25 UTC · 17 minutes, 40 seconds

Updates

Resolved

Service is restored. Please refresh the builder and confirm any changes you made during the incident were saved correctly.

July 27, 2021 · 17:42 UTC
Issue

We are investigating sporadic issues where some changes made in the builder are not being persisted.

July 27, 2021 · 17:40 UTC

← Back