Custom domain issuance disruption

Minor incident Glide Apps Custom Domains
2021-07-19 18:37 UTC · 1 hour, 3 minutes, 10 seconds

Updates

Resolved

The certificate authority has recovered and new custom domains can now be processed as normal.

July 19, 2021 · 19:40 UTC
Issue

Custom domain certificates cannot currently be issued due to an outage at the certificate authority. More information here: https://letsencrypt.status.io/

Already registered custom domains will continue to function without issue.

July 19, 2021 · 18:38 UTC

← Back