App outage

Major incident Glide Apps General Login Custom Domains Google Sheets Sync
2021-06-08 10:32 UTC · 11 minutes, 43 seconds

Updates

Resolved

Service returning to normal.

June 8, 2021 · 10:44 UTC
Issue

Apps may experience trouble loading due to ongoing issues with upstream providers.

June 8, 2021 · 10:33 UTC

← Back