Service degradation

Major incident Glide Builder General
2021-06-08 10:13 UTC · 30 minutes, 49 seconds

Updates

Resolved

Service returning to normal.

June 8, 2021 · 10:44 UTC
Escalate

Builder is down completely due to outage with fastly.

June 8, 2021 · 10:18 UTC
Issue

Some features in Glide may not be working due to ongoing outage with third party services.

June 8, 2021 · 10:15 UTC

← Back