Delay sending pin auth emails

Minor incident Glide Apps Login
2021-06-03 15:01 UTC · 1 hour, 26 minutes, 18 seconds

Updates

Resolved

Emails should be sending normally again

June 3, 2021 · 16:27 UTC
Issue

Emails sent for pin authentication are currently experiencing delay in processing and delivery.

June 3, 2021 · 15:02 UTC

← Back