Outage

Minor incident Glide Apps General
2021-05-12 03:55 UTC · 41 minutes, 12 seconds

Updates

Resolved

Glide has returned to normal function.

May 12, 2021 · 04:36 UTC
De-escalate

Things are coming back to normal. Some editing features may remain broken for a short while.

May 12, 2021 · 04:14 UTC
Issue

We are aware that some apps are experiencing issues loading and are actively investigating the issue. We have issues a rollback and expect service to resume in 30 minutes.

May 12, 2021 · 04:05 UTC

← Back