Outage

Minor incident Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login
2021-02-18 21:53 UTC · 2 hours, 10 minutes, 25 seconds

Updates

Resolved

Glide is functioning normally

February 19, 2021 · 00:04 UTC
De-escalate

Apps should be working again.

Builder is down and sign in with google remains down.

February 18, 2021 · 23:08 UTC
Investigating

Glide is currently experiencing an outage, we are currently investigating the problem and deploying mitigations.

February 18, 2021 · 21:54 UTC

← Back