Unable to sign in to go.glideapps.com due to third-party provider's incident

Minor incident Builder Login
2026-02-02 21:14 UTC · 2 hours, 23 minutes

Updates

Resolved

Third-party services have returned to normal

February 2, 2026 · 23:37 UTC
Issue

Affected emails include:

  • Sign in to Glide Dashboard
  • App first published
  • Exported table/app data
  • App feedback
  • Email verification on sign-up
  • Team invite
February 2, 2026 · 21:14 UTC

← Back