Custom domain and short name partial outage

Minor incident Glide Apps Custom Domains
2020-10-26 16:26 UTC · 1 hour, 48 minutes, 50 seconds

Updates

Resolved

All services nominal.

October 26, 2020 · 18:15 UTC
De-escalate

Service should be restored. Some intermittent issues may remain.

October 26, 2020 · 17:11 UTC
Issue

Glide is experiencing a DDoS attack against core infrastructure. We are working to mitigate the issue.

October 26, 2020 · 16:29 UTC

← Back