Global Outage

Minor incident Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login
2020-09-29 23:33 UTC · 25 minutes, 57 seconds

Updates

Resolved

Service is restored

September 29, 2020 · 23:59 UTC
De-escalate

Services are recovering

September 29, 2020 · 23:51 UTC
Investigating

Glide is currently experiencing an issue due to Google Firebase hosting experiencing issues. We are monitoring and attempting to mitigate impact.

September 29, 2020 · 23:35 UTC

← Back