Some custom domains not resolving

Minor incident Apps Custom Domains
2025-07-18 18:52 UTC · 4 hours, 55 minutes

Updates

Resolved

Our hosting service has provided two new, stable IP addresses that are safe to use going forward. Go here for details on how to fix your custom domain DNS settings.

July 18, 2025 · 23:42 UTC
Issue

Some custom domains are not resolving to their app. At this time, the only workaround is to use the URL assigned by Glide (ex, my-prod-app.glide.page). We’re actively working with our service provider to address the issue.

July 18, 2025 · 18:52 UTC

← Back