Some custom domains not resolving

Minor incident Apps Custom Domains
2025-07-16 22:25 UTC · 19 hours, 49 minutes

Updates

Resolved

This issue has been addressed. If your custom domain is not resolved, contact support via the chat messenger in the Builder environment.

July 17, 2025 · 18:13 UTC
Update

Glide is working with an upstream service provider that is experiencing an issue.

July 16, 2025 · 23:09 UTC
Issue

Some custom domains are not resolving to their app. A workaround is to use the URL assigned by Glide (ex, my-prod-app.glide.page)

July 16, 2025 · 22:25 UTC

← Back