Quota limit error message with Glide AI

Minor incident Apps Integrations Workflows General
2025-07-14 22:24 UTC · 4 hours, 22 minutes

Updates

Resolved

The Glide AI quota issue has been resolved.

July 15, 2025 · 02:46 UTC
De-escalate

We’re working on increasing the Glide AI quota for customers.

July 15, 2025 · 01:09 UTC
Escalate

Still researching issues with quotas associated with Glide AI.

July 14, 2025 · 23:03 UTC
Investigating

We’re investigating a quota limit error message on Glide AI.

July 14, 2025 · 22:24 UTC

← Back