Failures in Make and Zapier Glide integrations

Minor incident Apps Integrations
2025-06-18 17:47 UTC · 24 minutes

Updates

Resolved

The issue with the Glide integrations for Make and Zapier has been resolved.

June 18, 2025 · 18:10 UTC
Issue

We are investigating some failures in the Glide integration for Make and Zapier.

June 18, 2025 · 17:47 UTC

← Back