Degraded performance for Glide Big Tables
Minor incident
Data
Glide Big Tables
2025-06-06 16:36 UTC
· 29 minutes
Updates
Monitoring
June 6, 2025 · 17:00 UTC
We have made adjustments to our infrastructure settings that we believe have restored normal performance for Glide Big Tables. We are currently monitoring these changes to make sure the platform remains stable.
Issue
June 6, 2025 · 16:36 UTC
We are investigating degraded performance for apps depending on Glide Big Tables to load in data.
← Back