Glide's batch processing system is currently offline.

Major incident Apps General Workflows General Builder General
2025-05-20 15:55 UTC · 41 minutes

Updates

Resolved

Glide has recovered and will continue to monitor status.

May 20, 2025 · 16:35 UTC
Monitoring

Glide’s action processing system is back online and recovery is underway. Glide is monitoring.

May 20, 2025 · 16:17 UTC
Investigating

Glide has located the source of the issue and will be able to provide additional status shortly. In the meantime, processing of updates will be delayed (including player data updates).

May 20, 2025 · 16:07 UTC
Issue

Glide is currently not receiving events from our batch processing system causing delays in updates to data and the ability to publish applications. We are currently investigating and will provide updates as soon as possible.

May 20, 2025 · 15:55 UTC

← Back