Intermittent workflows errors and latency

Minor incident Workflows General
2025-02-18 13:32 UTC · 22 minutes

Updates

Resolved

The issue is resolved. Any errors experienced in customer workflows were only temporary in nature. Workflows are fully operational.

February 18, 2025 · 13:53 UTC
Investigating

We are seeing signs of some workflows failing. The issue appears to be minor in nature, and not pervasive. We are currently investigating to understand the root cause and impact of the issue.

February 18, 2025 · 13:32 UTC

← Back