`Clear Value` in `Set columns in this item` Workflows fail to update Glide Tables

Minor incident Workflows General
2025-02-11 06:05 UTC · 15 hours, 50 minutes

Updates

Resolved

This regression has been fixed in the latest production deployment.

February 11, 2025 · 21:54 UTC
Issue

We are investigating a regression causing Clear Value in Set columns in this item to fail to update Glide Tables.

February 11, 2025 · 06:05 UTC

← Back