Errors when submitting forms

Minor incident Apps General
2025-02-04 18:48 UTC · 11 minutes

Updates

Resolved

Rollback was successful and all Glide app form submissions are working as expected.

February 4, 2025 · 18:57 UTC
Investigating

We have identified a regression with a recent deploy that is causing form submissions in Glide applications that have date fields to fail.

We are rolling back the recent deploy and will investigate further once functionality is restored.

February 4, 2025 · 18:48 UTC

← Back