Intermittent workflows errors

Minor incident Workflows General
2025-01-29 14:39 UTC · 46 minutes

Updates

Resolved

The issue is resolved. Any errors experienced in customer workflows were only temporary in nature. Workflows are fully operational.

January 29, 2025 · 15:23 UTC
Monitoring

We have identified a single problematic workflow and have temporarily disabled it. All customer workflows are currently operational.

January 29, 2025 · 15:00 UTC
Investigating

We are seeing signs of some workflows failing. The issue appears to be minor in nature, and not pervasive. We are currently investigating to understand the root cause and impact of the issue.

January 29, 2025 · 14:39 UTC

← Back