Big Table update failures

Minor incident Data Glide Big Tables
2025-01-17 16:50 UTC · 40 minutes

Updates

Resolved

Given that we have turned off the offending job and errors are no longer occurring we are marking the incident as resolved.

We will publish a post-mortem when we fully understand the root issue.

January 17, 2025 · 18:29 UTC
Update

We believe we have identified the recurring job that was causing table errors and have disabled it to prevent additional errors.

We are still investigating to understand the root issue.

January 17, 2025 · 17:49 UTC
Investigating

We believe this incident is affecting a subset of Glide Big Table data sources and are investigating to further understand the issue.

January 17, 2025 · 17:33 UTC
Investigating

We are seeing platform errors that indicate failures in some table operations. We are investing to understand the user-facing impact and specific table types that may be affected.

January 17, 2025 · 17:28 UTC

← Back