Scheduled systems maintenance from 2024-11-10 20:00 UTC to 2024-11-10 21:00 UTC

Scheduled maintenance Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login Excel Sync Airtable Sync 3rd Party Integrations Airtable Sync Integrations
2024-11-10 20:00 UTC · 1 hour

Updates

Update

All maintenance is completed. Thank you for your patience!

November 10, 2024 · 21:04 UTC
Monitoring

We have re-enabled all public traffic and are monitoring before closing out this maintenance window.

November 10, 2024 · 20:51 UTC
Update

We have completed the primary tasks associated with the systems maintenance and will be starting to turn on various services in an incremental fashion.

November 10, 2024 · 20:42 UTC
Update

We are beginning our maintenance procedures. We expect Glide to be in maintenance mode for the next 30 minutes (both builder and player apps).

November 10, 2024 · 19:57 UTC
Update

To give our customers more time to accommodate this downtime we have moved the maintenance window back to Sunday the 10th at 8pm GMT.

November 5, 2024 · 18:50 UTC
Scheduled

Glide will be performing scheduled systems maintenance. A brief period of downtime will be necessary, anticipated to be between 15-30m.

November 4, 2024 · 23:24 UTC

← Back