Sporadic Glide App errors

Minor incident Glide Apps General
2024-10-24 12:18 UTC · 2 hours, 14 minutes

Updates

Resolved

All Glide apps are fully functional and workflows have been re-enabled. This issue is resolved.

We will be working to ensure Workflows do not put undue stress on the rest of the Glide Platform in the coming weeks.

We apologize for this disruption.

October 24, 2024 · 14:30 UTC
Monitoring

All workflows have been re-enabled.

Some previous workflow runs may have been prematurely terminated, but will retry on the next scheduled run.

We are continuing to monitor the situation and will re-evaluate at the top of the hour.

October 24, 2024 · 13:27 UTC
Investigating

We believe we have identified the root cause and are seeing healthy responses from Glide apps.

Workflows are still currently disabled.

October 24, 2024 · 13:07 UTC
Investigating

We will be pausing Workflow executions as we investigate the root cause.

October 24, 2024 · 12:53 UTC
Investigating

We are investigating reports of sporadic errors in Glide apps.

We have identified a higher than normal frequency of system restarts which is affecting application stability.

We are investigating and believe we will have a resolution in short order.

October 24, 2024 · 12:18 UTC

← Back