We are investigating reports of some notification emails not arriving

Minor incident Glide Apps Login Integrations
2024-10-08 13:53 UTC · 4 hours, 8 minutes

Updates

Resolved

Email service has been restored

October 8, 2024 · 18:01 UTC
Update

Builder login functionality has been restored. We are continuing to work on a resolution for Send email actions.

October 8, 2024 · 17:47 UTC
Monitoring

Email for builder logins and Send email actions continue to be impacted. We are monitoring the situation closely.

October 8, 2024 · 17:36 UTC
Monitoring

Our send email action and some transactional emails are still being affected we are continuing to monitor the situation.

October 8, 2024 · 16:00 UTC
Investigating

We are continuing to investigate the notifications issue.

October 8, 2024 · 15:33 UTC
Update

We have confirmed there is an issue with one of our third party email routing services and are working to resolve as quickly as possible.

October 8, 2024 · 14:31 UTC
Investigating

We are investigating reports of some notification emails not arriving

October 8, 2024 · 13:53 UTC

← Back