Glide apps are down. We are investigating.

Major incident Glide Apps General Login Custom Domains Google Sheets Sync Excel Sync Airtable Sync Integrations
2024-09-27 19:53 UTC · 1 hour, 11 minutes

Updates

Resolved

Glide apps resolving to the glide.page domain are operating properly.

We apologize for the service interruption and will be investigating how we can prevent outages caused by content violations in the future.

September 27, 2024 · 21:02 UTC
Monitoring

The glide.page has been restored and we are seeing apps come back online now. We’re continuing to monitor the recovery.

September 27, 2024 · 20:55 UTC
Update

We have confirmed that the glide.page domain has been suspended due to content that violates the Glide Terms of Service.

We are attempting to contact our partners at Squarespace in order to restore our domain.

September 27, 2024 · 20:40 UTC
Investigating

We identified an issue with the glide.page domain that is used for Glide apps. We continue with the investigations.

September 27, 2024 · 20:12 UTC
Investigating

We have detected issues and we are currently investigating, we’ll update you soon.

September 27, 2024 · 19:53 UTC

← Back