Investigating service degradation

Minor incident Glide Apps General Integrations
2024-08-15 14:34 UTC · 1 hour, 32 minutes

Updates

Resolved

We’ve confirmed that increasing compute and memory resources for our Big Tables database cluster has resolved the issue.

August 15, 2024 · 16:07 UTC
Monitoring

We are mostly recovered, but are still seeing some minor issues in an unrelated database cluster.

August 15, 2024 · 15:54 UTC
Monitoring

We’re seeing our Big Tables database cluster begin to recover.

August 15, 2024 · 15:23 UTC
Update

We have isolated a resourcing issue with the database cluster supporting our Big Tables data source, relative to the increased workload it is currently supporting. We are working to scale up this database cluster.

August 15, 2024 · 15:18 UTC
Investigating

Investigation slowdown in API and some play app functionality

August 15, 2024 · 14:34 UTC

← Back