Incident with Glide Builder

Minor incident Glide Apps Glide Builder General Login Integrations
2024-07-30 16:19 UTC · 8 minutes

Updates

Resolved

We have identified a cloud resource exhaustion issue with our auto-scaling configuration and have remediated it manually.

July 30, 2024 · 16:26 UTC
Issue

We’re observing timeouts for the Glide Builder. The engineering team is investigating.

July 30, 2024 · 16:19 UTC

← Back