Brown out of accessory services in builder

Minor incident Glide Apps General Glide Builder General
2024-07-25 20:04 UTC · 54 minutes

Updates

Resolved

Systems are returned to normal

July 25, 2024 · 20:58 UTC
Issue

Some services, such as setting admins for organizations are currently unavailable or slow in the builder. The team is investigating. Running apps are unaffected except for some integrations.

July 25, 2024 · 20:04 UTC

← Back