Some users having trouble connecting to builder

Minor incident Glide Builder General Login
2024-06-07 15:52 UTC · 7 minutes

Updates

Resolved

Glide should be returned to normal operation. We are monitoring the situation.

June 7, 2024 · 15:59 UTC
Issue

Some users are currently unable to log into the builder. We are investigating.

June 7, 2024 · 15:52 UTC

← Back