Minor issue establishing Excel and Airtable Sync

Minor incident Glide Apps Excel Sync Airtable Sync
2024-05-01 23:15 UTC · 15 hours, 58 minutes

Updates

Resolved

Glide has completed a rollback of the update that introduced the Excel and Airtable sync issue. Glide will work with impacted users through our support apparatus.

May 2, 2024 · 15:08 UTC
Issue

Glide has identified a minor issue with Excel and Airtable sync that would impact customers creating new applications backed by Excel or Airtable. Glide has already started remediation.

May 2, 2024 · 14:52 UTC

← Back