Classic Apps are currently experiencing an outage

Minor incident Glide Apps General Login Custom Domains Google Sheets Sync Glide Builder General Login Excel Sync Airtable Sync
2024-02-09 00:38 UTC · 25 minutes

Updates

Resolved

We’ve found the problem and things should be back to normal

February 9, 2024 · 01:04 UTC
Investigating

The issue seems to be scoped to Classic Apps with a custom domain. We are continuing to investigate.

February 9, 2024 · 00:59 UTC
Issue

Classic apps are currently experiencing an outage - we are working on a fix.

February 9, 2024 · 00:38 UTC

← Back