Glide Status
Subscribe
to updates
Plan mismatch in the Builder
Minor incident
Builder
General
2024-01-25 01:33 UTC
· 31 minutes
Updates
Resolved
We’re in the process of recovering.
January 25, 2024 · 02:04 UTC
Issue
We’re investigating a plan mismatch on builder apps
January 25, 2024 · 01:33 UTC
← Back