Mobile connectivity issues

Minor incident Glide Apps General
2023-12-01 00:05 UTC · 1 hour, 24 minutes

Updates

Resolved

We have gotten confirmation that app loads are operating normally.

December 1, 2023 · 01:29 UTC
Investigating

We have rolled back to a previous deployment and are continuing to investigate sporadic outage reports.

December 1, 2023 · 00:55 UTC
Investigating

Glide is investigating reports of connectivity issues in particular with mobile devices.

December 1, 2023 · 00:05 UTC

← Back